Compound |
Sets the function of the specified layer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layerIdx Int32
- Index of a layer in the CompoundStructure.
- function MaterialFunctionAssignment
- The function of the layer.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The layer index is out of range. -or- A value passed for an enumeration argument is not a member of that enumeration |