MoveNext Method


Filtered Workset Iterator Move Next Method

Increments the iterator to the next workset passing the filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool MoveNext()

Return Value

Boolean
True if there is another available workset passing the filter in this iterator. False if the iterator has completed all available worksets.
Exceptions
Exception Condition
InvalidOperationException The FilteredWorksetCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator.
See Also