Subelement Set |
Sets a new parameter value of this subelement given a parameter id.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- parameterId ElementId
- Parameter id.
- pValue ParameterValue
- New value for the parameter.

Exception | Condition |
---|---|
ArgumentException | parameterId does not identify a valid parameter of this subelement. -or- The parameter parameterId is not modifiable for this subelement. |
ArgumentNullException | A non-optional argument was null |