IFCCategory |
Returns mapping template element by name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document to find the mapping template with the specified name.
- name String
- Name of the mapping template to find.
Return Value
IFCCategoryTemplateThe mapping template element, or if not found.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |