FindByName Method


IFCCategory Template Find By Name Method

Returns mapping template element by name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCCategoryTemplate FindByName(
	Document document,
	string name
)

Parameters

document Document
The document to find the mapping template with the specified name.
name String
Name of the mapping template to find.

Return Value

IFCCategoryTemplate
The mapping template element, or if not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also