Create Method


Rebar Cover Type Create Method

Creates a new CoverType in the document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static RebarCoverType Create(
	Document doc,
	string name,
	double coverDistance
)

Parameters

doc Document
name String
coverDistance Double

Return Value

RebarCoverType
Exceptions
Exception Condition
ArgumentException name is an empty string.
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException coverDistance cannot be negative.
See Also