GetCellCombinedParameters Method (Int32, Int32)


Table Section Data Get Cell Combined Parameters(Int 32, Int 32) Method

Returns an array of combined parameter data for the specified cell

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<TableCellCombinedParameterData> GetCellCombinedParameters(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

IList TableCellCombinedParameterData
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also