Table |
Returns an array of combined parameter data for the specified cell
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public IList<TableCellCombinedParameterData> GetCellCombinedParameters(
int nRow,
int nCol
)
Parameters
Return Value
IList TableCellCombinedParameterData
Exception | Condition |
---|---|
ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |