DGNExport |
Returns a list of names of predefined setups of DGN export options.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- A Revit document to retrieve names from.
Return Value
IList StringAn array of strings representing names of predefined setups.

Exception | Condition |
---|---|
ArgumentException | document is not a project document. |
ArgumentNullException | A non-optional argument was null |

To get predefined options in the desired format use the static method getPredefinedOptions defined in DGNExportOptions.