AddWireMaterialType Method


Electrical Setting Add Wire Material Type Method

Add a new type of wire material.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public WireMaterialType AddWireMaterialType(
	string name,
	WireMaterialType baseMaterial
)

Parameters

name String
Name of new material type.
baseMaterial WireMaterialType
Specify an existing material type which New material will be constructed based on.

Return Value

WireMaterialType
New added wire material type object.
See Also