Create Method (Document, String)


Fluid Type Create(Document, String) Method

Creates a new empty fluid type and adds it to the document.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static FluidType Create(
	Document document,
	string fluidTypeName
)

Parameters

document Document
The document.
fluidTypeName String
The name of fluid type.

Return Value

FluidType
The newly created fluid type.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also