UV Is |
Determines whether this 2-D vector and the specified 2-D vector are the same within a specified tolerance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source UV
- The vector to compare with this vector.
- tolerance Double
- The tolerance for equality check.
Return Value
BooleanTrue if the vectors are the same; otherwise, false.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when source is . |
ArgumentException | Thrown when tolerance is less than 0. |