Fabrication |
A fabrication item folder that can contain sub folders and access to the FabricationItemFile s contained within.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FabricationItemFolder type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Name | The item folder's name. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the FabricationItemFolder |
![]() | GetItemFiles | Gets the item files in this item folder. |
![]() | GetSubFolders | Gets the item folder's sub folders. |