Fabrication |
A fabrication item folder that can contain sub folders and access to the FabricationItemFile s contained within.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FabricationItemFolder type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Name | The item folder's name. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the FabricationItemFolder |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetItemFiles | Gets the item files in this item folder. |
![]() | GetSubFolders | Gets the item folder's sub folders. |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |