Energy |
Checks that the input element is a project phase.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- projectPhaseId ElementId
- The element to be checked.
Return Value
BooleanTrue if the input element is a project phase, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |