Asset |
Adds a new AssetPropertyDouble4 property to the list containing a value matching the input color.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- value Color
- The color value to add.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The asset property is not editable. |