Stairs |
Checks if more stairs paths can be added on the plan views of a multistory stairs.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool CanCreateOnMultistoryStairs(
Document document,
LinkElementId multistoryStairsId
)
Parameters
- document Document
- multistoryStairsId LinkElementId
- The multistory stairs id.
Return Value
Boolean
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |