GetHost Method


Rebar Bending Detail Get Host Method

Gets a reference to the reinforcement element that this bending detail represents.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static Reference GetHost(
	Element bendingDetail
)

Parameters

bendingDetail Element
The bending detail for which we want to get the host.

Return Value

Reference
Returns a reference pointing to the reinforcement element represented by the input bending detail.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also