PresetInitialColor Constructor (ColorPreset)


Preset Initial Color(Color Preset) Constructor

Creates an initial color preset object with the given preset value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PresetInitialColor(
	ColorPreset presetIn
)

Parameters

presetIn ColorPreset
The enum value which determines the preset value
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also