MEPAnalytical |
Represents an analytical node of the MEP analytical model.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The MEPAnalyticalNode type exposes the following members.

Name | Description | |
---|---|---|
![]() | Id | The identity used in the MEPAnalyticalSegment |
![]() | IsFlowBlocked | Is the flow blocked at this analytical node? |
![]() | IsFocalNode | Is this node a focal point of multiple branches? |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Location | The location of this node. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the MEPAnalyticalNode |
![]() | IsSameNode | Verify if this node is connected to the other node and thus represents the same analytical node in the network. |