Rebar |
Gets the rotation angle in radians for the bending detail relative to its view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- bendingDetail Element
- The bending detail for which we want to get the rotation.
Return Value
DoubleReturns the rotation angle in radians for the bending detail relative to its view.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |