UITheme |
Manager object for the UITheme class.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The UIThemeManager type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | CurrentCanvasTheme | current canvas theme. |
![]() ![]() | CurrentTheme | The current overall theme which impacts the Revit frame and canvas. |
![]() ![]() | FollowSystemColorTheme | Indicate if the overall theme follows operating system color theme. |

Name | Description | |
---|---|---|
![]() ![]() | GetThemeName | Gets the theme name for the given theme type. |