Initial |
Creates an initial flux intensity object with the given document and flux values.
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- flux Double
- The flux value in lm as a numerical value between 0 and 1e+30.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The flux intensity value is not valid because it is not between 0 and 1e+30. |