CustomInitialColor Constructor (Double)


Custom Initial Color(Double) Constructor

Creates a custom initial color set to the given color

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public CustomInitialColor(
	double temperature
)

Parameters

temperature Double
The color temperature in Kelvin as a numerical value between 1800 and 20000
Exceptions
Exception Condition
ArgumentOutOfRangeException The color temperature is not valid because it is not in the range of 1800 to 20000.
See Also