CreateViaCopy Method


Curve Loop Create Via Copy Method

Creates a new curve loop as a copy of the input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static CurveLoop CreateViaCopy(
	CurveLoop original
)

Parameters

original CurveLoop
The original curve loop.

Return Value

CurveLoop
The copied curve loop.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also