Curve |
Creates a new curve loop as a copy of the input.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- original CurveLoop
- The original curve loop.
Return Value
CurveLoopThe copied curve loop.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |