Fabrication |
Get the current rod length. If the rod is the length will include structural extension.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- rodIndex Int32
- The rod index.
Return Value
DoubleReturns rod length of hanger for specified end.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | the index rodIndex is should be in range of rod count. |