Application New |
Construct a PointOnEdgeEdgeIntersection object which is used to define the placement of a ReferencePoint given two references to edge.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public PointOnEdgeEdgeIntersection NewPointOnEdgeEdgeIntersection(
Reference edgeReference1,
Reference edgeReference2
)
Parameters
- edgeReference1 Reference
- The first edge reference.
- edgeReference2 Reference
- The second edge reference.
Return Value
PointOnEdgeEdgeIntersectionA new PointOnEdgeEdgeIntersection object.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when the input argument edgeReference1 or edgeReference2 is . |