GetConditionName Method


Fabrication Service Button Get Condition Name Method

Gets the name of the specified condition on the fabrication service button.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetConditionName(
	int condition
)

Parameters

condition Int32
The condition index.

Return Value

String
The name of the specified condition on the fabrication service button.
Exceptions
Exception Condition
ArgumentOutOfRangeException The index condition is not larger or equal to 0 and less than ConditionCount.
See Also