Analytical |
Returns ids of the elements which are in association with the element with the given ElementId.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elementId ElementId
- Element id for which we want to get the associated elements.
Return Value
ISet ElementIdIds of the associated elements.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |