Connector Element Shape Property The shape of the connector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ConnectorProfileType Shape { get; } Public Overridable ReadOnly Property Shape As ConnectorProfileType Get public: virtual property ConnectorProfileType Shape { ConnectorProfileType get (); } abstract Shape : ConnectorProfileType with get override Shape : ConnectorProfileType with get Property Value ConnectorProfileType Implements IConnector Shape Remarks ConnectorProfileType::Invalid if the connector is electrical or undefined. See Also Reference ConnectorElement Class Autodesk.Revit.DB Namespace
Connector Element Shape Property The shape of the connector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ConnectorProfileType Shape { get; } Public Overridable ReadOnly Property Shape As ConnectorProfileType Get public: virtual property ConnectorProfileType Shape { ConnectorProfileType get (); } abstract Shape : ConnectorProfileType with get override Shape : ConnectorProfileType with get Property Value ConnectorProfileType Implements IConnector Shape Remarks ConnectorProfileType::Invalid if the connector is electrical or undefined. See Also Reference ConnectorElement Class Autodesk.Revit.DB Namespace