GetWallSweepsInfo Method


Compound Structure Get Wall Sweeps Info Method

Obtains a list of the intrinsic wall sweeps or reveals in this CompoundStructure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<WallSweepInfo> GetWallSweepsInfo(
	WallSweepType wallSweepType
)

Parameters

wallSweepType WallSweepType
Whether to obtain wall sweeps or reveals.

Return Value

IList WallSweepInfo
An array which describes the intrinsic wall sweeps or reveals.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also