DeleteElements Class


Delete Elements Class

Deletes element(s) related to the failure.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DeleteElements : FailureResolution

The DeleteElements type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method Static member Create(Document, ElementId) Creates an instance of the DeleteElements resolution.
Public method Static member Create(Document, IList ElementId ) Creates an instance of the DeleteElements resolution.
Public method Static member Create(Document, ISet ElementId ) Creates an instance of the DeleteElements resolution.
Top
See Also