Delete |
Deletes element(s) related to the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The DeleteElements type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. (Inherited from FailureResolution ) |

Name | Description | |
---|---|---|
![]() ![]() | Create(Document, ElementId) | Creates an instance of the DeleteElements resolution. |
![]() ![]() | Create(Document, IList ElementId ) | |
![]() ![]() | Create(Document, ISet ElementId ) | |
![]() | Dispose | (Inherited from FailureResolution ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |