Delete |
Deletes element(s) related to the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The DeleteElements type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() ![]() | Create(Document, ElementId) | Creates an instance of the DeleteElements resolution. |
![]() ![]() | Create(Document, IList ElementId ) | |
![]() ![]() | Create(Document, ISet ElementId ) | |