SetViewsAndSheets Method


Image Export Options Set Views And Sheets Method

Sets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetViewsAndSheets(
	IList<ElementId> viewsAndSheets
)

Parameters

viewsAndSheets IList ElementId
The ids of the views and sheets.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also