Category Get |
Gets the line pattern id associated with this category for the given graphics style type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- graphicsStyleType GraphicsStyleType
- The type of graphics style.
Return Value
ElementIdReturns the line pattern id associated with this category for the given graphics style type.

- The line pattern id will be one of the following:
- A negative value (representing a built-in line pattern)
- The id of a LinePatternElement
- InvalidElementId, indicating that this category does not have a stored line pattern id for this graphics style type.