Create Method


Panel Schedule Sheet Instance Create Method

Creates a new instance of panel schedule on sheet and adds it to the document.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static PanelScheduleSheetInstance Create(
	Document ADoc,
	ElementId scheduleId,
	View DBView
)

Parameters

ADoc Document
scheduleId ElementId
DBView View

Return Value

PanelScheduleSheetInstance
The newly created panel schedule sheet instance element.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also