IsMasking Property


Filled Region Type Is Masking Property

If true then the FilledRegion will cover the lines and edges of objects behind it. If false then lines and edges will remain visible.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsMasking { get; set; }

Property Value

Boolean
Exceptions
Exception Condition
ArgumentException When setting this property: In a family a FilledRegionType with a solid fill pattern isMasking must always be true.
See Also