Checker Class |
A static class that provides access to the property names that appear in the Checker visual asset schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The Checker type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | CheckerColor1 | The property labeled "Color 1" from the "Checker" schema. |
![]() ![]() | CheckerColor2 | The property labeled "Color 2" from the "Checker" schema. |
![]() ![]() | CheckerSoften | The property labeled "Soften" from the "Checker" schema. |
![]() ![]() | TextureLinkTextureTransforms | The property labeled "Link Transforms" from the "Checker" schema. |
![]() ![]() | TextureOffsetLock | The property labeled "Offset Lock" from the "Checker" schema. |
![]() ![]() | TextureRealWorldOffsetX | The property labeled "Offset X" from the "Checker" schema. |
![]() ![]() | TextureRealWorldOffsetY | The property labeled "Offset Y" from the "Checker" schema. |
![]() ![]() | TextureRealWorldScaleX | The property labeled "Size X" from the "Checker" schema. |
![]() ![]() | TextureRealWorldScaleY | The property labeled "Size Y" from the "Checker" schema. |
![]() ![]() | TextureScaleLock | The property labeled "Scale Lock" from the "Checker" schema. |
![]() ![]() | TextureURepeat | The property labeled "U Repeat" from the "Checker" schema. |
![]() ![]() | TextureVRepeat | The property labeled "V Repeat" from the "Checker" schema. |
![]() ![]() | TextureWAngle | The property labeled "Rotation" from the "Checker" schema. |