FaceDetailNode Class


Face Detail Node Class

A base class of output nodes that represent face edges and face silhouettes.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FaceDetailNode : RenderNode

The FaceDetailNode type exposes the following members.

Properties
Name Description
Public property LineProperties Access to the line (pen) properties of the curve being drawn.
Top
Methods
Name Description
Public method GetInstanceTransform Returns instance transform of the object being drawn.
Public method GetLinkTransform Returns link transform of the object being drawn.
Top
See Also