NewVertexIndexPair Method


Application New Vertex Index Pair Method

Creates a new VertexIndexPair object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public VertexIndexPair NewVertexIndexPair(
	int iTop,
	int iBottom
)

Parameters

iTop Int32
The index of the vertex pair from the top profile of a blend.
iBottom Int32
The index of the vertex pair from the bottom profile of a blend.

Return Value

VertexIndexPair
The new VertexIndexPair object.
See Also