NewSpaceTag Method


Document New Space Tag Method

Creates a new SpaceTag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public SpaceTag NewSpaceTag(
	Space space,
	UV point,
	View view
)

Parameters

space Space
The Space which the tag refers.
point UV
A 2D point that dictates the location on the level of the space.
view View
The view where the tag will lie.

Return Value

SpaceTag
If successful a SpaceTag object will be returned, otherwise . Suitable exceptions will be fired if the parameters are invalid.
Exceptions
Exception Condition
ArgumentException Thrown if the space does not exist in the given document.
ArgumentException Thrown if the view does not exist in the given document.
See Also