IFCParameter
|
Gets the active mapping template element in the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)

Parameters
- document Document
- The document to find the active mapping template.
Return Value
IFCParameterTemplateThe active mapping template, or if none.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

New documents have no active mapping template and it implies in-session template usage.