PassesFilter Method (Element)


Element Filter Passes Filter(Element) Method

Applies the filter to a given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool PassesFilter(
	Element element
)

Parameters

element Element
The element.

Return Value

Boolean
True if the element is accepted by the filter. False if the element is rejected.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also