Rebar |
Return the parameter's default value as stored in the definition.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- paramId ElementId
- Id of a parameter in the definition.
Return Value
DoubleThe parameter value.

Exception | Condition |
---|---|
ArgumentException | This RebarShapeDefinition does not have a value for the parameter paramId. |
ArgumentNullException | A non-optional argument was null |