SubcategoryId Property


Load Case Subcategory Id Property

Build-in or user defined subcategory of Structural Load Cases ( OST_LoadCases ) category.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId SubcategoryId { get; set; }

Property Value

ElementId
Exceptions
Exception Condition
ArgumentException When setting this property: the subcategoryId does not refer to predefined nor user defined load case category element.
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
See Also