Transform |
Determines whether this transformation and the specified transformation are the same within the tolerance (1.0e-09).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- right Transform2D
- The transformation to compare with this transformation.
Return Value
BooleanTrue if the two transformations are equal, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The tolerance is applied memberwise for comparison.