AllowedValues Property


Value Parsing Options Allowed Values Property

The allowable range of values to be parsed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AllowedValues AllowedValues { get; set; }

Property Value

AllowedValues
The allowable range of values. The default is All.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also