Solid |
Validates that the element is eligible for a solid-solid cut.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The solid to be cut or the cutting solid.
Return Value
BooleanTrue if the input element can participate in a solid-solid cut. False otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The element must be solid and must be a GenericForm, GeomCombination, or a FamilyInstance.