Revit |
The exception that is thrown when Collaboration fails because of an external resource (e.g., Amazon S3) failure.

System Object
System Exception
Autodesk.Revit.Exceptions ApplicationException
Autodesk.Revit.Exceptions RevitServerException
Autodesk.Revit.Exceptions RevitServerCollaborationNotAvailableException
System Exception
Autodesk.Revit.Exceptions ApplicationException
Autodesk.Revit.Exceptions RevitServerException
Autodesk.Revit.Exceptions RevitServerCollaborationNotAvailableException
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The RevitServerCollaborationNotAvailableException type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
![]() | GetObjectData | Retrieves data needed to serialize the target object. (Overrides RevitServerException GetObjectData(SerializationInfo, StreamingContext) ) |