IsNameUnused Method


MEPAnalytical Connection Type Is Name Unused Method

Checks if this is an unused name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsNameUnused(
	Document doc,
	string name
)

Parameters

doc Document
The document.
name String
The name to be verified.

Return Value

Boolean
True if not used by an existing analytical connection type in this document, false if used.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also